BRIDGE BASICS
Bridge is an image management tool.  Use like a light table, but so much more.  
Launch – 4 ways

1) from Start menu

2) In PS, File > Browse

3) In PS, Bridge button in Options bar

4) In PS, Preferences > General tab, checking “Automatically Launch Bridge” will open bridge every time you open PS.
Open CF card in Bridge – 3 ways

1) Inserting CF card into card reader opens EOS Digital, choose “Download Images using Adobe Photoshop CS3 Bridge”
2) Launch Bridge from Start menu, File>Open Images from Camera

3) In PS: File>Browse, then in Bridge options bar, File>Get Photos from Camera. 

Downloading CF card to Bridge

1) Click on Advanced Dialog button at bottom left (if opens on Standard dialog). 

2) Set up Folder for photos per workflow
3) Check Preserve Current filename in XMP to keep original filename with data (esp. if you rename your images).

4) Uncheck Open Adobe Bridge if you are going to open more cards. 
5) Check Convert to DNG, using standard defaults

6) Have it make backup copy on separate hard drive

7) Advanced dialog – can uncheck Previews

8) Copyright Data (or choose a Metadata Template – create by going to Tools, Create MetaData Template, in dialog turn on checkboxes for those you want visible, fill in info.  Name it and Save.
9) Click Get Photos – converts to DNG, saves backup, photos show in new bridge window. 

10) Point Bridge at images, let it cache thumbnails, etc.
Note: You can also rename images here, however, I don’t  do this because I want my backup to have the same names as my working files and I haven’t figured out if there is a way to do this. 

Window 
1. Can open multiple windows. 
2. Can minimize windows to task bar 
3. Click on icon in upper right corner to:

a.  set window to compact mode or ultra compact mode (whichever you used last) – floats over open applications (can turn that off in Preferences). 

b. Click icon to left to set window to opposite mode.  

c. Click right icon again to return window to full mode
4. Alt tab - cycles thru all open full mode windows.
5. Ctrl Enter - toggles between full and compact mode - or ultra compact if it was last applied.  
Navigation controls in upper left of window 
1. Back/Forward arrow heads work like web control arrows

2. Look In – shows: 
a) current folder and its path
b) Recently visited folders (can specify number in Bridge preferences)
c) Favorites list – folders are added to Favorites by using File>Add Folder to Favorites or by dragging into the favorites panel.  There are some default favorites which you can change in Preferences. 
d) You can also clear the recent folders here. 

3. Folder arrow – clicking on this navigates up one level in folder hierarchy
Content controls are in upper right of window   
1. New Folder icon – create new folder inside the folder currently browsing
2. Rotate left/right (keyboard Ctrl [ / ]) selected thumbnails and previews – instructs Camera Raw to apply the rotation to the raw file on opening. 
3. Trash icon (keyboard Delete key) moves selected items to trash, doesn’t empty it.

Display controls are in lower right of window
1. Three Icons allow you to switch quickly to 

a. Default (thumbnail) view, 
b. filmstrip view, 
c. details view. 
Or ctrl backslash to scroll thru the views. 
2. Slider bar allows you to change size of thumbnails. Click on bar to jump to size you want.

3. Boxes to left and right of slider bar decreases/increases size of thumbnails incrementally.  
Preferences:  Ctrl K to open preferences dialog. 

1. General

a. Appearance – whatever is easy on your eyes

b. Behavior – 
i) default unchecked means that double clicking the thumbnail opens it in Camera Raw hosted by Photoshop. Checking the box changes it to open in Raw hosted by Bridge. 
ii) Recent: choose 15 or more for convenience and speed when you want to go back (in the navigation controls). 
c. Favorites – what do you want in your favorites panel?   Can unclick many of the default. 
d. You can also reset your warning dialogs here. 
2. Thumbnails

a. File Handling – 

i) Can choose to open CR for jpeg and tiff files

ii) choose how to handle previews – for speed choose to convert to high quality when previewed, 

iii) Do not process Files Larger Than   - may want to increase this if not getting thumbnails after editing images.  
b. Details
i) you can choose up to 4 items to show below the thumbnails. 
ii) You can choose to show tooltips – this will allow you to see some file info when your cursor hovers over the thumbnail. 
3. Playback – choices on Stacks Playback rate, audio and video
4. Metadata – can choose what you want displayed in your metadata panel, with options to automatically hide empty fields for selected images and to show Metadata Placard. 
5. Keywords – I choose to automatically apply parent keywords
6. Labels – you can rename your labels, Images that previously had labels applied lose the color (it turns white), but text remains part of the image’s metadata.  Also, uncheck the Require the Control Key to Apply Labels and Ratings if you want to save that keystroke.
7. File Type associations – can choose what your computer will automatically open different file types in (i.e. jpegs open in Photoshop – or Bridge, etc. )
8. Cache  choice (per Bruce Fraser for CS2 where it falls under Advanced):  choose Distributed (Centralized loses connection to cache when folder moved or renamed outside Bridge, and when you burn CD have to go through extra step of exporting the cache, rebuilding thumbnails, and you will lose any custom sort order). Only downside is that folder contains two cache files, but hidden in Bridge. Will see in Windows Explorer.  In CS3 you should check Automatically Export Caches to Folder When Possible. 
9. Inspector  Can enter items to display in Inspector panel 
10. Startup scripts  what do you want to start up when you Start? Fewer is faster, so eliminate what you don’t use .
11. Advanced  Can choose high quality previews.  Can choose Use Software Rendering – this may be helpful if you don’t have Dual Processor, otherwise stay with hardware rendering.  Can choose language and keyboard if you want something different than English. 
There are 7  Panels in the Bridge Window
You can show/hide any of these panels by going under Menu bar, Window and checking/unchecking. 

Double click tab to collapse.  

Double click divider bars to hide either/both sides panels (or double click arrow).  

Hide both sides by clicking Tab key.  

Drag divider bar to expand panel. 

Drag tab to dock panel with another group, or drag to undock.  
Content Panel: 
Shows contents of folder: subfolders as icons, images as thumbnails.
Move files by dragging thumbnails to a folder icon in either the folders palette or in content panel.
Copy files by Ctrl click and drag to new folder.
Backspace key deletes selected image, get a dialog asking if want to mark as Reject (so can delete later).  
Ctrl Backspace will skip this dialog and go directly to delete. 

Alt Backspace marks it as a reject, then after done with entire folder, Filter panel on Ratings, click on Reject, take a last look, Ctrl A to select all, then Ctrl Del to delete them.  (can hide rejects in preferences). 
Rename selected image: click on name and type in new name, press spacebar to remove old name, OR right click,Rename. Type, Enter.
Move images within the content panel by dragging and dropping (or use filter panel). 

Little round icon with bent page in bottom-right corner of thumbnail  - image is currently open in PS.
Ctrl K – in preferences can choose up to 4 items to show under your thumbnail, In Content panel Ctrl T toggles hide/display of this information. 
Keyboard shortcuts: 

· Arrow keys move one thumbnail that direction.  

· Shift arrow extends selection to include next thumbnail in that direction.  

· Ctrl click thumbnail to add/delete non-contiguous thumbnails to selection. 

· Home selects first thumbnail 

· End selects last thumbnail

· Ctrl A selects all thumbnails 
· Shift Ctrl A deselects all thumbnails

· D deselects all thumbnails and moves to the first thumbnail

· Ctrl D duplicates all thumbnails

· Ctrl Alt L selects all labeled images 

· Ctrl Alt Shift L selects all unlabeled images. 

· Ctrl shift I inverts the selection

· Ctrl T toggles the metadata display on and off

· Ctrl [, Ctrl ] Rotates

Preview panel 
Displays selected image(s).

Clicking on the image gives you a loupe at 100%. + doubles it, - zooms out.  
Click in the loupe and drag to move it around. 
Or just click on spot in image where you want it to move to. 
Ctrl click on images that you want to add to preview for comparison purposes. 

Ctrl click on the image in the content panel to remove it from the preview panel. 

If you have multiple images selected, you can open loupe on each one. 

Holding Ctrl key and moving one will move the other in unison. 

Ctrl + to zoom in, will zoom all if more than one is open. 

Folders Panel: 
Quickly browse through folders.  

Move files by dragging their thumbnails to a folder icon in the folders palette OR click on file, go to File menu, Move To, choose the recent folder where you want the image to go.
Copy files by Alt dragging their thumbnails to a folder icon in the folders palette OR click on file, go to File Menu, Copy To, choose the folder where you want the image to go.
Move folders by dragging. 
Eject a CD, jump drive, a camera memory card, etc  without leaving Bridge , click on the disc you want to eject, then  File menu, Eject.
Keyboard shortcuts:
· up/down arrow keys moves one folder at a time
· Ctrl up/down arrow key moves up one level in folders hierarchy. 

· Clicking on Right/down arrow expands/collapses folders containing subfolders. 
· F5 Refresh to update your folders when you’ve plugged in a memory card, flash drive, etc.
Metadata panel:  
Top – MetaData Placard:  left LCD screen with some key EXIF data. Right some file info. 

File Properties with full file info data. Automatically changed by editing image in Photoshop. 

IPTC Core:  info can be edited. ‘

Select images in folder that need info so only have to enter info once. Enter to apply. 

Camera Data EXIF:  embedded by camera, won’t ever change. 

Click tiny down arrow in top right corner, choose preferences to get complete list.  


Uncheck anything you don’t want to display.   


Check Hide Empty Fields so only checked fields with information will be visible. 

Can also increase font size under this flyout menu. 

When more than one image is selected, fields may read “multiple values exist”
Pencil icon next to title indicates the field is editable.  (can’t edit keywords here).
Editable:  select image(s), click text area and enter the new metadata.
To confirm edits, click Apply checkbox at lower right corner, or Alt Enter. 
Apply base metadata by creating template (Tools in menu bar), name the template, fill in data, save.  Then Select all >tools> select the template you want, gives it to all selected images
Keyboard shortcuts:



· Shift tab to previous editable field
· Enter to commit an entry

Favorites panel (nested with Folders)

Store things you will return to often in Bridge window (configure in Preferences) – uses two clicks rather than going thru the tree structure. 
· Folders

· Files

· Collections (saved search criteria that act as “virtual” folders)
· Icon for launching PS
Add items by dragging (or by menu command File>Add to Favorites or right click on folder and choose Add to Favorites from the menu.) 
Ctrl K – preferences to deselect what you don’t want in Favorites. 
Filter panel  
Find or sort content quickly. 
Up/down arrows at top of panel give a drop down menu to choose sort criteria. 

Large arrow at top right of panel switches between ascending and descending order.

Click on folder at left top with No symbol to search folder and all subfolders. 

Look at data on the images in the open folder – including labels, ratings, keywords, date created, date modified, orientation, and ISO.  

Click on item in filter list to display just those images. Click on multiple items to open images in each. 

Click on it again to clear that line of filtering.  To clear all click on No symbol at bottom right of panel. 

Alt click on second filter item to get only images with both filters.

Sort by ratings (*’s) – click on each to see what is in it.  

Alt click on a rating selects those, eliminates those previously selected.  
Keywords panel (nested with Metadata) 

Create Set or keywords using icons at bottom of palette or right click on keyword.

Click on triangle at left of set title to see expanded list of keywords under that set.

To apply keyword to selected image(s), click in column to left, checkmark appears. 

To apply all keywords in a set, click beside set name.

Move keywords to different set by dragging. 

Right Click on any keyword or set to get drop down menu:   

Rename – only way to rename a keyword or set

Delete the keyword or set (Deleting keywords deletes them from list, but not from files that contain them).

Find – enabled when keyword is selected, take to Bridge’s find dialog box with keyword already loaded in search criteria.
When image selected, will see keywords assigned to that image at top of panel, and check next to keyword in list. 

When more than one image is selected, shows “-“ in column to left of keyword/set if some have and some don’t have that keyword.
Workspace(s)
1. Bridge provides 5 default workspaces available by using Control /F keys, listed in drop down menu of Window>Workspace

a. Ctrl F1: Default   

b. Ctrl F2: Light Table

c. Ctrl F3: File Navigator

d. Ctrl F4: Metadata focus

e. Ctrl F5 Horizontal Filmstrip

f. Ctrl F6: Vertical Filmstrip
2. Create your own workspace
a. Tab hides/return side panels

b. Double click on column divider collapses panels
c. rearrange panels by dragging, 
d. dock panels, 
e. resize by dragging their borders, 
f. collapse panels by double clicking on their tab,
g. remove panels by using View menu commands, or 
h. hide all panels by using Show/Hide panels toggle (tab key).  

3. Save the workspace as your default workspace by clicking on Icon 1. To choose that configuration later, simply click on Icon 1.  

4. Save additional workspaces using menu bar, click on  Window > Workspace, enter a name and a keyboard shortcut.  To choose that configuration, simply Ctrl F7 (or whichever F key you assigned).   
5. quickly scroll through the different thumbnail views in Bridge? Press-and-hold Command (PC: Control) and the Backslash key (\).
Menus
Learn the keyboard shortcuts for menu items that you use frequently! 

File Menu  

Ctrl N – opens a new window

Ctrl Shift N – creates a new folder  (or use icon at top right of Bridge or right click in empty space in content panel)
Ctrl W closes window   (or click on X at top right corner)
Ctrl alt O – returns to Photoshop

Ctrl Del – delete selected image(s)
Ctrl Q to exit. 

 Double click (on selected image(s)) opens images in Raw hosted by Photoshop unless 
you changed preferences to open in Raw hosted by Bridge.

Ctrl O – Open  - opens raw image(s) in Raw hosted by Photoshop.

Ctrl R – Open in Camera Raw – opens raw image(s) in Raw hosted by Bridge.
Ctrl Shift Alt I – to get info about the image.  Also useful for: 


Enter keyword for specific image(s) but don’t want to enter in Keyword sets


Examine metadata by looking in Advanced panel under EXIF Properties


Save Metadata Templates that can be applied from metadata Palette menu.
You can also Open Recent, Move or Copy to, Open with Photoshop, place in Photoshop, or add to Favorites. 

 Edit Menu

Ctrl F:
Find   – perform search using up to 13 criteria from metadata, including keywords

Start Search from Current Folder or choose a folder, can include subfolders. 

Results show in new window, so close window to get back to original window. 

 
Can check to Save as Collection  if you will want to open this group of photos again.  
In dialog name the collection, check Start Search from Current Folder, and Add to Favorites.  
Save.  The collection will automatically update whenever you add a new photo with the 
keyword.  
Results appear in their own separate window, so if you want to get back to working in Bridge, 
you have to close the results window.
Edit Collection button lets you edit search criteria, and actually edits collection itself, so 
changes will be permanent. 

Apply Camera Raw Settings command lets you: 

· Apply Camera Raw Defaults to selected images. 
· Apply Previous Conversion (last used) to selected images. 
· Copy settings from an image and apply them to others by pasting  (Ctrl Alt C to copy from selected image, Ctrl Alt V to paste gives dialog box with choice of all or individual settings)
· Clear existing settings from an image (will be default, but won’t show settings applied icon on the thumbnail)
· Apply saved settings from Camera Raw’s Settings folder. 

You can also access camera raw preferences. 

View Menu

F5 – Refresh

Ctrl Enter – enter compact mode (or use icon on upper right of window)

Ctrl L – play slideshow:  

W to see the images full screen (optional) 
Spacebar to start the slide show. 
As a photo appears   press numbers (1-5) to rate that photo instantly.  

Apply rotations.    
H: toggle keyboard shortcuts over images that apply to the Slide Show Mode. 
R: If you want to immediately open an image in CR to edit (raw, jpeg or tif).

O: if you want to immediately open an image in PS.

Click on image to pause slideshow, zooms to 100%. Click and drag to move around.  To 
restart, click on photo again, and press Spacebar.

Ctrl shift L – get slideshow options  to black out other monitors, repeat, zoom, duration, caption 
off-page numbers-compact-full, how to fit, transitions.


Show with music by opening Apple iTunes first, then start slide show.

Ctrl T – shows thumbnail only in contents panel (no name or other data)

Control display windows done better with control buttons in Bridge’s window (as thumbnails or details). 
Sort contents of Bridge window done better with Filter Panel (up/down arrow heads) 
Can also choose to show folders, hidden files, or reject files by checking.
Stacks Menu Reduce clutter and free up screen real estate.
Ctrl G – groups selected items as a stack. (first image you click on will be on top). # tell you how 
many images are in the stack. 
Ctrl Shift G – ungroups the stack  
Ctrl Right/left arrow – opens / closes stack 
Ctrl Alt right/left arrow – expands/collapses all stacks  (OR click on the number) – See line around all images in the stack. 
You can also promote image to top of stack, expand stack and right click photo, choose Promote . Can drag and drop images to change the order. 

Click on stack and Enter opens just top image in Photoshop (or CR). 
Click on back slide mount, Enter to open all. Or enter keywords or metadata – will select all. 
Add photos to existing stack:  first click on stack, then Ctrl Click on additional photos. 
If more than 10 in stack, place cursor over thumbnail, get slider, click drag to scroll thru thumbnails.  

Play button to right of slider, click to see slide show of stack images (fast computer, fast slide show).

You can choose a frame rate – but slowest frame rate is very fast.  

Label Menu Usefulness of menu is can remove label or apply a 5th purple label.  

Otherwise use shortcuts, or Right Click.  
Remember you don’t have to use the Ctrl key if you changed that in Preferences.

Ctrl 6-9  
Labels:  apply selected color to the thumbnails.  Same to remove

Ctrl 0-5
Rating:  Adds 0 to 5 stars to thumbnails.  Same to remove.
To increase/decrease, click on another appropriate dot in star area.
If multiple thumbnails selected, it will apply same rating to all. 
 Alt Del

Reject

Tools menu

Ctrl Shift R:
Batch rename – same functionality as PS.  

If renaming otherwise untouched raw files, and want to be able to retrieve the original file name, choose option to preserve current filename in XMP metadata.  (if already applied Camera Raw settings before renaming, already contains it).  Also makes it easy to undo the Batch Rename by specifying Preserved File name.  

Photoshop – provides access to some Photoshop automation features. 

If you want to run using images selected in Bridge, you Must launch them from Bridge’s Tools menu.  They won’t be available from Photoshop’s File>automate menu. 
Create or edit Metadata template here

Append or replace Metadata in selected images
Purge Cache for folder

Build or export cache

Window menu

Ctrl Alt N: 
New synchronized window – duplicates window.  
Ctrl F1-12:
choose workspace

Usefulness is in Saving or deleting a workspace, or Resetting default workspace

Can also click to show various panels in Bridge window (or unclick to hide)
Bonus stuff: 
Adobe Bridge Home  - has tips and product information. 
Ctrl-Alt-O to jump back and forth between bridge and PS when both are open
In some email programs, you can drag thumbnail directly from Bridge right into your email message window  and it attaches to your message.
To see inside a multipage PDF  just switch to Filmstrip view , click on the PDF's thumbnail in Bridge, and little arrow buttons will appear beneath the PDF, which let you move from page to page inside the PDF.  If your PDF contains regular letter-sized pages, click the Switch Filmstrip Orientation icon found to the right of the arrow buttons below the PDF. This switches your view so your thumbnails appear along the side, which makes your letter-sized pages larger. Now you can grab the bottom-right corner of the Bridge window and expand it to make your view even bigger 
 Open a folder of images in Bridge - drag-and-drop the folder directly onto the Preview panel.
Set all options in Bridge set back to the factory defaults - close Bridge, hold down   Ctrl-Alt-Shift, launch Bridge again. In dialog turn on the Reset Preferences checkbox and click OK. Now when Bridge appears, the preferences are factory-fresh
To open a photo and have Bridge automatically close its window,   Alt-double-click on the thumbnail. 
Place a file from Bridge into PS by File>Place and choose which application you want to place file into. 







