
TACC Digital Program 2/13/10 -   Using Type in Photoshop  - Marilyn Hoogstraten 
 
Sources: Daily email tips from Planet Photoshop and Q&A from Tim Grey, NAPP, Trial and Error.     
 
First we’ll run through some basics, then we’ll step through some examples.   
 
Open a New document:     10 x 7 at 72 dpi, RGB color mode, White background;  
 Hint:  to place text:  Ctrl R to get rulers,  drag guides to centers.  OR Ctrl-“ to get grid 

 
T  - text tool,  make choices in option bar:   
 Choose horizontal or vertical text  OR Tool Bar (type T, then shift T to step thru) 
 Choose a font  
 choose regular/bold/italic,  
 choose size (drop down or type in amount) 
 choose anti aliasing: Partially fills edge pixels to keep text objects smooth around edges, especially   
  against high contrast backgrounds – edges of type blend into the background.  Each choice   
  applies different “smoothing’ rendering.  Ex:  None – no smoothing at all 
 Choose justification:  left / right / center 
 Choose color – click to get color picker. 
 Warp tool  - more about this later 
 Character palette – click to open for more choices (more on this later) 
 Click mouse on center to start typing  “Traverse Area Camera Club” – notice get new layer.   
Commit type layer by clicking check mark in options bar  
 Or Ctrl-enter or click on another tool in toolbox (can’t use shortcut for tool) or Click on another layer 
  
To edit:  click on layer to be edited in layers palette    For example, text is wider than the document.   
 
Fix 1:  Scroll through fonts for one that fits  
               Hint: Cycle thru Font Live Preview 
Select the type.  To select all type double-click  “T” thumbnail in Layers Palette,  
Ctrl-H to hide highlighting if it is distracting,  Click inside font field in options bar to select it, 
Use up / down arrow keys to cycle through.  Or click on other fonts in drop down list  
 
Fix 2:  Change Font size for one that fits:  
 Hint:  short cut to change font size 
With text selected, click once inside size field,  
Use Up/Down Arrow Key to increase/decrease 1 pt,  Shift-Alt-Up/Down Arrow Key to increase/decrease 10 pts.  
 Or choose font preset from drop down list,  Or highlight number and type in new size 
 
Fix 3:  Visually:   Free Transform and drag handles to fit 

 Hint:  short cut to free transform 
Ctrl-minus  to reduce canvas size in window so can see it all.  
With Type cursor blinking somewhere in the text, press and hold Ctrl key to bring up Free Transform bounding box.  Click 
on corner handle, and drag.   (note: dragging down or left past text will inverse it) 
 
Fix 4:  Hard break in your line of text:  click in text where you want to break to another line, enter – clean up empty 
space from between words.    
 Hint: Did your lines of text over lap?  Open Character Palette (see more below):   Click on Leading box:  space 
between lines  commonly same as font size, but your artistic choice.  Choose amount from drop down menu (or type in 
amount and Enter, Or use up/down arrows, Enter, Or highlight text, alt-arrow to see it live as it changes). 
 
Don’t like these changes?   Cancel current edit by clicking on Cancel icon in options bar. 

Already committed the type? Delete edit by dragging the history step to the trash.  OR Select text & make another edit.   



Character Palette: additional Selections 
Leading: space between lines of text.   Highlight what you want to adjust, Type in amt, or choose from dropdown or  
 Click in box after number. Alt-Up/Down arrow to increase/decrease 
Tracking:  spacing between letters in selected text, Highlight what you want to adjust, Type in amt, or choose from 
dropdown or  Click in box after number.  Alt-Up/Down arrow to increase/decrease 
Kerning: space between two letters:   Click cursor between 2 letters and alt-right/left arrows  
Scale:  Vertically and Horizontally:    Highlight selection, alt up/down keys 
Baseline Shift: Ex: adjust Trademark symbol 
         Raise:  highlight and Shift-Alt-Up arrow  
         Lower: highlight, Shift-alt-down arrow 
         Hide if distracting:  click inside type, mouse to View menu, deselect Extras to temp. hide. 
Icons: faux Bold, faux Italic, underline, all Caps, Small caps, superscript, subscript, strike through. 
English – choose language for spell check.  
  
Character Palette Fly Out Menu 
Reset Type – Character Palette keeps last selection, to quickly return to default, choose “Reset Character” from the 
 palette’s flyout menu.   
Second way to access: text orientation  or icons with their shortcuts 
I’ve never used: Standard Vertical Roman Alignment, Open type , Fractional widths, System Layout, No Break 
 
Character Palette – Paragraph:  text wraps inside box 
Create a column of text by Click-drag Type Tool before entering type.   
OR click on Paragraph tab in the Character Palette.  
OR Alt-Click the Type tool – get dialog box, enter exact size.  
If already have type that runs on in straight line, with Type layer active, go under Layer menu, under Type, choose 
Convert to Paragraph Text.  OR click on Paragraph tab in the Character Palette. 
 
Spell checker  (Can’t spell check type layers that have been rasterized – PS sees those layers as an image).   
Word only:  highlight and run 
All text on all layers:  don’t highlight anything 
 
Small type for the web  Smaller you go, blurrier type gets.  Due to anti-aliasing being automatically applied to type.  
Works at larger sizes but runs together at smaller sizes.  Options Bar – can adjust   OR 
Once below 12 point start adding positive tracking to type (20-50 points) in Character palette – increases amt of space 
between letters, therefore decreases amount of blurriness, making it cleaner and more readable at smaller sizes.   
 
You can also Edit Type via Layers Palette 
Blending Modes   
Opacity – changes opacity of entire layer:  All layers begin at 100% opacity (you can’t see through them except where 
 they’re empty).  To make a layer semi-transparent, tweak its Opacity setting.  
Lock –can’t make changes on this layer 
Fill  - doesn’t change opacity of layer styles. Lowering fill will lower opacity of the color inside the shape or letters only. 
Tip: If you hover with your mouse near the word Fill, you get a  scrubby cursor that you can drag left or right to 
decrease/increase Fill.   
  
To Move Text in the document:  Click outside text (don’t have to highlight) and Move to place text where you want it.   

 
OPTIONS IN PHOTOSHOP PREFERENCES  Ctrl-K  to get Preferences, Choose “Type” at bottom of list.  Turn on or off:   
     Smart quotes – OFF” get curved quotes when typing text 
     Enable missing glyph -  automatically  substitutes missing fonts   (fonts aren’t stored in your document – Managed by 
 your operating system and referenced by PS) 
     Show font names in English 
     Font Preview size –  If lots of fonts, may cause performance  problems   If on:  options Sm-Med-Lrg-XL-Huge 
Changes are effective next time you open Photoshop.   



 
Mulitple Layer Edits  Ctrl-click on each layer you want to edit, then make change. 
OR   Select all layers, then click the Link icon at bottom of Layers Panel – hold down Shift key as you change any of the 
type format features in Options Bar or Character Panel.  

Warp the text 
1.  Edit – Transform  menu. Many options 
2. Layer-Type-Warp Text (or Options Bar):  Choose style, horizontal or vertical, Then use sliders to get look you want.   
Note – Type Layer now shows the warp icon. 
To remove:  highlight the Layer, click the Warp Text Icon in Options Bar,  Style – choose None, Click OK.   
Cannot warp text that has faux bold or italic feature:  in the Warning dialog , choose “remove attribute and continue”, 
 click OK, now you can warp.   
 
Save Text Formatting 
T to select Type tool, create text and format, Click Commit Current Edits checkmark in Options Bar to deselect type itself. 
While T active, click the box at top left Options Bar to summon tool presets, check “current tool only” so only type tool 
options are visible.  Click tiny arrow – flyout, choose New Tool Preset.  Enter a name for the style, and press OK. 
Next time you want to use the same formatting,  T for type tool, then choose the new preset from the options bar 
before start typing – which replaces the previous settings.   
 
Find Type that isn’t Visible:  Layer Palette, double click on “T” thumbnail icon to highlight all type on layer, easier to type 
in replacement text or change to attributes.   
 
Merging Type Layers 
Usually:  Can’t while they are still editable Type Layers – have to rasterize (only have to just the bottom of the two type 
layers but the top will automatically rasterize when you merge them). Make top Type layer active, Ctrl-E to merge.  
Work around:  Highlight editable type on the top layer and choose Edit>Cut, switch to the lower Type layer, click your 
Type cursor once at the end of the type, Enter to start new line, then Edit>Paste contents of top Type layer into the 
bottom Type layer, drag the old top Type layer into Trash icon.  Now have both layers combined into one layer,but type 
remains totally editable.  
 
Rasterize Type Layer  Ctrl-Right Click on Layer’s name, choose Rasterize Layer from pop up menu 
Once Type is rasterized, it is not editable, PS sees it as an image. 
 Hint:  To be able to edit later: duplicate the Type layer, hide original Type layer from view  and rasterize 
duplicate Type layer. If you ever need to change  anything, you have the original editable Type layer still available.   
Rasterize multiple layers:  Layer>Rasterize>choose All Layers 
 
Small type for the web  Smaller you go, blurrier type gets.   
      Due to anti-aliasing being automatically applied to type.  
     Works at larger sizes but runs together at smaller sizes. 
Options Bar – can adjust   OR 
Once below 12 point start adding positive tracking to type (20-50 points) in Character palette – increases amt of space 
between letters, therefore decreases amount of blurriness, making it cleaner and more readable at smaller sizes.   
 
No Type in Channels  Can’t create editable type in a channel, so Create a type layer as usual.  Once adjusted as you want 
it, Ctrl click on Type layer’s thumbnail in Layers Palette to put selection around your type.  Select – Save Selection, in 
dialog click OK, to save your type as a channel.  Now delete your Type Layer, and you have an alpha channel with 
perfectly formatted type.   
 
 



 

WORK PATHS  Create custom text by converting type from typeface into paths that you can edit.  Vector tools make 
 smoother line – turns this dot on, that one off.    Can also make selection, saved as line rather than a picture. 
Create your Text, then Layer>Type>Create Work Path –  now editable using Pen or Shape tools. 
Visually resize:  ‘A’ to get Path Component Select Tool (solid black arrow tool), click on path, in Options Bar click on the 
 checkbox for Show Bounding Box, giving Free Transform bounding box, click and drag path to desired size.   
Alter shape of text:  Layer>type>Create Work Path.  Hide or delete type layer, make new layer.  Use Path editing tools 
 (add or delete anchor and Direct Select Tools) to edit shape of text, while keeping smooth vector edges.    
 
Example: Portrait with text border:   Open portrait image, Ctrl-” to create grid, ‘M’  
 Hint:  (shift M until get rectangular tool),  
Make selection using grid to center.   
Path palette, flyout >Create Work Path, turns into path.  (if can’t see path palette, go to Window>Paths)  
Turn off grids (ctrl+”) to see path.  ‘T’ to get Type tool, when pass cursor over path, shows tiny diagonal line across base 
of cursor.   Click to create insertion point and start typing.  
 Hint: make normal type layer, size, color font you want, left alignment, then select and copy (ctrl-C).  Commit 
the text and turn off the visibility of layer– make a new text insertion point with Type on Path cursor,  paste. (ctrl-V).   
 Hint:  Modify to fit – if you need to move insertion point to get text to flow where you want, Pen Selection Tool 
(black arrow in tool Box), click on small “x” at the insertion pt, and move it – touchy to get it where you want.   
Or go back in history states and start a new insertion point & paste again.   
Get text to flow and fit over corners – select text (double click on T), use Kerning/tracking to compress or stretch out the 
letter spacing to fit – using Alt-arrow keys. To space between 2 particular letters place cursor there and alt-arrow keys. 
Additional effects:   Paths Palette, click on path layer in the palette, flyout>Make Selection – path become marching 
ants.  Select>modify>contract> 100 pixels, repeat .  Once happy w/ size of square, make blank layer, fill with any color.  
Layer Palette, take FILL down to zero so clear, Double click on layer for layer styles: add stroke; drop shadow; Inner glow 
Text, add slight drop shadow / inner bevel.  To darken outer area, ctrl-click on thumbnail of the black block layer to 
select the block, Inverse (shift-ctrl-I) so outer area is selected, add adjustment layer of curves and darken.   
 
Example:  Type in Perfect Circle:  U - shape tools, shift-U until get Ellipse 
Options Bar–choose middle icon to create path rather than shape layer or pixel based shape. Shift drag to perfect circle. 
T , move cursor over top of the circle – when it changes into Type on a Path cursor, click on the circle and type.  
Want to align or move it?  ‘A’ for Path Selection Tool; Position over type, cursor becomes I-beam w/arrow,  
 Click - drag along path, text will follow, Click - drag across path, puts text on inside of shape 
 
Example:  type around a circular shape:  New document - fill with lime green.  
‘M’ for Marquee – shift M until get ellipse, shift drag into circle shape – fill with orange color  
‘U’ for shape tool, click middle “paths” icon in option bar to make a path.  
Draw a an ellipse overlapping circle. ‘T’ – choose contrasting foreground color chip – White 
Move cursor over path – see it change to path cursor – Click on the path in the center, type –text will wrap around. 
 Hint:   If you want text to wrap around bottom of path but not inside – dragging would make it upside down,   
Fix: Character Palette, Select text, enter neg. number In Baseline Shift box – text still aligns to the bottom of the path but 
now wrapped along the outside of the shape. 
 
Example :  Type orbit around a sphere: New doc.  Fill Deep Blue.  M, elliptical, shift drag circle.  Ctrl J to put on separate 
layer, fill with deep orange.  Burn to give it spherical feel.   
T - Select text color White – type across center of sphere:  “Man in Moon Smiling Down on Me” 
Edit>transform>scale, grab top-center bounding box. move up a few pixels with mouse.  Commit.  
Click icon “ warp” on Options Bar, set style to Arc, warp to Horizontal, move the Bend slider to +100%.  OK.   
Edit>transform>scale – grab bounding box handles, move down so text wraps around top half of sphere. 
Duplicate type layer (ctrl J).  Edit>transform>flip vertical.  
Move new type layer down until it meets upon both sides – Text is around the perimeter of the sphere. 
Layers Palette, highlight both type layers, Edit>transform>scale,  reduce height of the bounding box. 
Edit>transform>rotate – grab corner and rotate to left a bit.   



Grab top curved text layer, drag below moon layer.  
 
Example:  Spiral:  New document, M – Rectangular, create rectangle over left half, D (for black), Alt-Delete to fill 
Filter>distort>twirl,  enter Angle 999,  OK, Ctrl-F to rerun filter 2 times. 
Ctrl-A to select all,  Ctrl-C to copy the selection   
Channels Palette, create new alpha channel (button at bottom), paste the selection into the new channel. 
Ctrl-Click on alpha Channel - put selection around white.  With selection active, move to the paths palette, 
Click on Make Work Path From Selection button – get work path layer in Paths palette. 
Move back to layers palette, fill black and white layer with black to see the path. 
To remove one of the converging paths:  Tool Bar – Direct Selection Tool – drag area around the top right of the path to 
 select the anchor points in this area. Press delete key to remove them.  Repeat for the bottom of the spiral.  This 
 removes stray anchor points that don’t contribute to the spiral.   Zoom into center and select anchor points in 
 center and delete them.  Select an anchor point on the end of either spiral path, press delete key once to 
 remove it, press again to remove the rest of that spiral path.  
T – set foreground color to contrasting color, pick an appropriate font.   
Click on the path and begin typing – the text will follow the spiral path.   
 
 
TYPE MASKING:  Make mask to hide parts of text - looks like part of image 
 
Example:  embed text into image:  Open photo 
T- type in text using sample color from photo, V – to move text into place 
On type layer, create layer mask icon, Mask must remain selected (hair line around the mask icon) 
B – brush tool, ‘D’ to get default color chips (black is foreground). ‘x’ to switch back and forth between white & black.   
Paint areas you want to hide.   (black hides, white reveals) 
Use keyboard shortcuts:  zoom in/out Ctrl +/- ,  Brush size:  bracket keys 
  
Example:  Putting A Photo Inside Type:   Create New Document,  
D -  Foreground color to black, ‘T’ for Type tool, Create text (don't have to rasterize the type) “TACC” 
Open image you want to appear inside your type 
V - Move tool, drag-and-drop it from Layer Palette into Type document. It should appear as a layer above the Type layer.    
Ctrl-Alt-G  creates clipping mask, image is masked into type.   You can reposition the image by using the Move tool.  
Since you didn't rasterize Type layer, text remains totally editable-just click on the Type layer and start editing.  
You can add layer styles to your Type layer to further enhance the effect.  
Don’t like the image? click on image layer, press Ctrl-Alt-G again to release the mask. Now remove the image.   
 
Example: Mask over type:  Open image (portrait with black background and space along right edge works well) 
T, choose thick font, type in your text, Click in Text, Ctrl to get bounding box, rotate type 90 degrees.  
Position near right edge, edges running over the subject.  Add bevel, drop shadow.  Lower Fill to 0.   
‘W’ (shift W to get Quick Selection Tool) select subject parts that overlap the text.  Refine selection as needed.   
Click back on Text Layer, Ctrl-Shift-I to inverse the selection, Click on mask icon at bottom of Layers palette. 
If you don’t want the style effects to shift to the visible part of the layer (and we don’t want them to shift in this 
example) check the box for “Layer Mask Hides Effects” in the Styles dialog.    
Mask is still editable if needed.   
 
Example:  Text embedded in image:  Pulls the fill of the type right out of the photo itself, text shape defined only by 

some shadow and emboss effects, and heightened in intensity by being lighter than the surrounding image. Alternative to 

using Fill slider in the Layers palette gives more options .   

T, choose large font appropriate for image.  Font, font size, placement can be changed later.  click "check mark" in 
 Options bar to commit. 
Add layer effects to the type.   Drop Shadow, default settings.   Bevel and Emboss, Outer Bevel . The effects preview  
 as chosen, but once done with the next steps it's easy to double click in Layers palette to bring up Layer Styles 
 dialog to make changes.    
Duplicate background, Move the duplicate layer above the type layer in the Layers palette.  



Make a Clipping Mask from the type's shape by holding down Alt key and hovering the cursor on the line between the 
 Background Copy layer and the type layer below it.  
 Hint: When hovering just over the divider line, with Alt held down, the cursor turns into two overlapping circles 
with an arrow indicating a Clipping Mask will be created if you click there. Do so and the Background Copy layer 
becomes clipped to the shape of the type layer. When a layer is clipped to the shape of a layer below it, via a Clipping 
Mask, the top layer of the Clipping Mask jogs to the right with arrow pointing down to the layer it is clipped to.   
(We could have gotten to this same point by creating the type, adding the effects, and then dragging the Fill slider in the 
 Layers palette down to 0% to make type transparent while leaving effects intact. However that alone does not 
 separate out from the photograph very well and these next steps wouldn't have the desired effect) . 
Hold Alt key while choosing a Brightness/Contrast adjustment layer.   Check box next to "Use Previous Layer to Create 
 Clipping Mask".  As soon as the adjustment layer's dialog box appears, the adjustment layer itself will appear 
 above the currently active layer already clipped to the shape of the Type layer, just as the Background Copy 
 layer is.  drag the Brightness slider upward - can see type get lighter in the image. 
Select all the layers by clicking on the Background layer and then shift-clicking on the top-most layer. 
From the Layers menu, choose Align Layers > Horizontal Centers.  This will snap all the layers above the Background 
 layer to the horizontal center of the image. 
Reposition the type anywhere in the image by selecting the Type layer and the Brightness/Contrast layer (but not the 
 Background Copy layer) and moving them.  
Try this type technique in smooth background areas of a photograph, like the sky in a landscape, and with different Drop 
 Shadow and Bevel/Emboss effects as well. 
 
 
APPLYING FILTERS TO TEXT  Try to apply a filter to a Type Layer, will get the ‘rasterize’ message. 
Unless you choose 'Ok’, then pretty much all the filters are available, but the Type Layer is no longer editable. 
To retain Type Layer editability and to apply filters simply apply a 'Layer Mask' to the Type Layer with these simple steps.  

1.  T to Create a new Type Layer   
2. Ctrl-Click on the type layer thumbnail in the Layers Palette to load it as a selection.  
3. click the ‘Add Layer Mask' icon at bottom   
4.  See the 'Layer Mask' thumbnail in the Layers Palette 
5. To apply a filter, Select that 'Layer Mask Thumbnail' first (Not the 'Layer Thumbnail') and then choose a filter of 

choice from the 'Filter' menu option.  
6. Now you can still select the Type thumbnail and freely change its character attributes. 

Photoshop CS3 and above users, converting a Type Layer to a Smart Object enables regular filters to Smart Object 
Filters. This is a sure fire method of retaining type layer edit ability while applying filter flexibility. 
 
Example:  Using filters to get Grunge Text:  
 Workaround for rasterized text:   
T, set some text with thick font  “grunge”, Ctrl key, rotate text, grab corner to resize if needed, Ctrl-click type layer to 
make selection, Click icon to add layer mask (text selection pops into mask). 
Filter>Distort>Ocean Ripple,   Ripple size 8, Ripple Mag. 4.  (best choices from Artistic, Distort sets, Sketch>Torn Edges) 
Apply filter 3 times by pressing Ctrl-F.  
Want to change color – select type layer, select a color. 
 
Example:  weathered words:  
T – set some text with thick font  “weathered” 
Put weather effect on mask so don’t damage the text:  
Select type layer, Click icon to create layer mask. 
B –brush, choose an artistic brush (spatter,chalk) 
D – paint with black to create weathered look, clicking and dragging around the edge of the text. 
X- to change to white to paint area back in if too much. 
If want to start over, Right click on layer mask thumbnail and select Delete Layer Mask. 
Swap between larger and smaller brushes for best effect.  



 
Example:  Glass Text:   
New Blank document, D to reset color picker – choose dark blue and light blue, Filter>render>clouds,  
Add texture:  filter>stylize>Find Edges, To enhance:  Image>adjust>hue/saturation:  43/62/-33 
Add a little curves adj to enhance the texture if needed. 
Create Text in bold typeface “Glass”, Add a layer style: “f” at bottom of layers palette, add Bevel, Drop Shadow 
To get glass effect:  In layers palette, lower the fill opacity to 20%  (in earlier versions have to go to styles and  click on 
blending options and reduce fill opacity there). 
If you put image under the type layer, it will show thru the text.  Example:  new layer make a shape (yellow heart) and fill 
with contrasting color.   
 
Example:  Chrome effect:   New RGB image, transparent background  
Channels, make a new channel and type in a script font. (Coronet at 700 pixels).  
Copy the channel and do a Gaussian Blur of about 10 pixels. CTRL+Click  the original channel to select it's transparency. 
CTRL+SHIFT+I to invert the selection and delete  
CTRL+A to select all, CTRL+C to copy, then open a new image, paste what you copied, and save it as a *.psd file. 
Open an Image of a beach. give it a slight gaussian blur, just to kind of take out the detail. drag it into original document. 
(The default chrome gradient in Photoshop would work for this, but pictures always work best).  
Place sand/sky division of the picture somewhere in center of text and resize image if necessary to fill the document    
Be sure to crop your image after this so you don't have any parts of your image outside of your document window.   
Filter>Distort>Glass... Set Distortion to 19 and Smoothness to 9. Click in drop-down list and choose "Load Texture..."  
Double-click the psd file saved earlier, and say OK.  Go to channels, CTRL+click on Alpha 1 (your unblurred text), and 
return to Layers.   Make sure you're on your beach image layer,  CTRL+SHIFT+I to invert the selection, and press delete.  
Drag your layer to the New Layer icon to copy the layer.  Set to Color Dodge blending mode, set the opacity to 30%.  
Give your text a simple drop shadow & white background.   

  
Special Example for this weekend:  Valentine: 
1:    New 500 x 500 doc. Color chip   R126, G94, B64.  New layer above background, Custom Shape Tool - heart.  
2:    Double click on heart layer to get layer styles dialog box.  Drop Shadow,  Bevel and Emboss  
3:    create text to go on top of heart.”LOVE” in a script font.   color does not matter. 
4.   Double click text layer to display Layer Styles.   Drop Fill Opacity down to 0%.  Add a Bevel and Emboss style.  
5.   Prefer Dark Chocolate?  Choose a darker brown color for your heart shape.     
     


