File Resizing
Digital cameras    Each camera produces an image in a specific height, width and resolution. Example:  72 dpi at 30 by 45 inches.   You want to change to accomplish your needs without losing quality

Option 1:  In Photoshop
· Open your image.  Ctrl R will show you rulers, so you can see the dimensions

· Image > Image Size (Ctrl Alt I)

· 
Uncheck the Resample,  Check Constrain proportions
· 
Type in the resolution you want  (example: 150 for inkjet printer)

· 
Automatically changes  h & w to fit the res with no loss of quality
· Try res 212 for printing press  (see dimensions change)

· Enter  (Looks same on screen, but check rulers on the changed image). 
· In essence, you aren’t changing the image size at all, only changing metadata that defines the output resolution. 
· This seemed like an extra step even though I wrote an action to handle the whole batch, but I found an easier way . . . 

Option 2:  In downloading the photo

· Download your CF card using Adobe Bridge  
Resizing your image smaller for printing, example 4x6  

· Assuming you have not cropped your image to another proportion. 

· Starting with your image at 300 dpi, say at 8x12

· Check resample box, 
· Check resample box  (this actually changes the number/information of the pixels). 

· Check constrain proportions box

· Enter 4 in the width.  Automatically makes height 6 (because constrain proportions box is checked) but keeps the 300 dpi
· Image usually softens a little when you downsize, so choose Bicubic sharper (or use unsharp mask to bring it back). 

Resizing your image larger for printing, example 16x24
· Assuming you have not cropped your image to another proportion. 

· Starting with your image at 300 dpi, say at 8x12

· Check resample box, Check constrain proportions box

· Enter 16 in the width.  Automatically makes height 24, keeps the 300 dpi

· Photoshop CS gives you the option of choosing Bicubic softer for upsizing.

· Checking the resample box when increasing size means Photoshop will be doing the interpolation by adding pixels.  If you don’t check this box, and the resolution goes down, then the printer will do the interpolation.  (Photo inkjet printers usually want 360 dpi).  Both good, Photoshop slightly better.  

· Better for Resizing larger  Tom Kachadurian told us once that we should upsize only 20% at a time to preserve image quality.  Jim DiVitale suggests 10%.  Tim Grey doesn’t believe in “stairstep” interpolation. Do this by: 
· Image > Image Size

· click the dropdown arrow by pixels, select percent 
· enter 110  (you’ll see the document size increase in the dialog box)

· repeat until you reach the size desired

· easy, but time consuming if you are going very large, so . . . 

Action to apply 110%
· Show your Actions panel (View>Actions)

· Click New Action icon at bottom of panel

· Name your action “upsize 110%”  and Choose the action set you want it to appear in

· Assign Function Key (example F11)

· Click Begin Recording button

· Image > Image Size , change to Percent, enter 110%, click OK

· Click Stop recording icon at bottom of panel

· Now all you need to do is just keep hitting F11 until your image is the size you want it. 

· Hint:  if you want to see the dimensions, click the little arrow at bottom of window and choose Show.  Select document dimensions.  Unfortunately, doesn’t allow you to see more than one option, so you lose the file size.

Vincent Versace large (poster size) prints method
· Open image
· Image > Image Size (Ctrl Alt I)

· Type in 24 for width (makes height 36)  (constrain box is checked)

· Type in Resolution 360  (resample box is checked)

· Choose Bicubic Sharper

Scott Kelby: automated method I haven’t actually tried
· Choose images in Bridge, then go to Tools > Image Processor  (OR in Photoshop choose File > Scripts > Image Processor, choose folder of images or click on Use Open Images)

· Choose where you want to save them

· Choose Output:  gives you many options  (you can  resize here, as well as run an action, embed copyright info, include a profile)
· Run

For automation, I use Batch Actions
· I have actions written for sizes I use regularly

· 
Resize to 300 dpi

· 
Resize to 8x12 at 300 dpi

· 
Resize to 4x6 at 300 dpi

· 
Resize to low res for email or uploads (72 dpi at 7x)
· To write an action in an established set (be sure to save set after writing): 

· 
In Bridge, select a jpeg image.  

· 
In PS Actions palette, click on set where you want to put new action. 

· 
Click Create New Action icon, enter name that describes the action. 

· 
Click Record.

· 
Open Image from Bridge by File>Open with Photoshop CS3

· 
Perform all steps you want included in the Action. 

· 
File > Save As (Ctrl Shift S) 

· 
In dialog box  choose desktop for destination (easy to delete later). 

· 
Name it junk (you will recognize for deleting from the desktop later). 

· 
Format: jpeg.   Save.   

· 
Jpeg options dialog set desired quality (10 for whcc), 
· 
Set Format Options to Baseline (max comp. w/jpeg reading software)  

· 
OK.  

· 
Close image. 

· 
In Actions Palette, click Stop Recording button at bottom of palette. 

· 
Run thru sm. batch w/ “stop for errors” checked to see if problems. 

· 
If it runs fine, Save Set. 

Resize by using Cropping Tool  I do major straightening/cropping in Raw so can always go back and get full image, but sometimes need to do some additional on jpegs in Photoshop:  

Option 1:  using C to get crop tool

·  Click on image and drag out

· Click/hold inside boundaries and drag into position

· Click and drag points on boundaries to change size

· Click outside boundaries and use double ended curved arrow to rotate

· You can toggle the shading off by clicking on backslash key (?)

· If you want darker outside boundaries, change opacity in options bar
· If you want surrounding desk area to be gray or black, in Options bar change opacity to 100%, ESC, TAB, F, F, to hide panels and menus, F to change to black.  To return:  Enter, F, TAB.  

· This method changes the dimensions of the image, but not the resolution
Option 2:  Crop tool keeping dimensions of image
· Ctrl A to select all

· Select > Transform Selection (this transforms the selection, not the image)

· Shift/drag corner point to size

· Click/hold inside and drag to move. 

· Enter
Option 3:  using C for crop tool, entering width, height and resolution  This method should be used with care as it can degrade your image
· Enter height, width and resolution you want

· Click on image and drag out

· Click/hold inside boundaries and drag into position

· Click and drag corner points (no side points) on boundaries to change size (constrains the proportions). 

· Click outside boundaries and use double ended curved arrow to rotate

·  Enter
· The dimensions will remain in the options bar for next time unless you click Clear
Option 4: using Crop tool presets
· With image open and crop tool selected, click on down arrow of the crop tool box at far left in options bar. 

· Choose any of the presets to put dimensions in options bar

· Develop your own presets by clicking the icon at the right of the drop down menu (or the arrow and selecting New Tool Preset). I don’t usually like the name they give it, so I change it. 

· Once you select your preset, click on image and drag out. 
Option 5: using another image to match the size 
· Open the image you want to resize

· Open the image that you want to match

· C to get crop tool, 

· in Options Bar click on Front Image – automatically puts the dimensions in the fields
Option 6: using M to get marquee tool
· Click on image and drag out

· Click/hold inside boundaries and drag into position

·  Image > Crop  

· Ctrl D to deselect the marquee selection

· This method changes dimensions of the image, but not the resolution

Determining size of New File
· File > New,  in Dialog box: enter dimensions and resolution

· If this is a size that you will use frequently (I have 10x10 and 10x20 inches for album pages) then click Save Preset.  Then when you open new file you can choose the preset from the Preset drop down menu.

· OK

Resize using Smart Object  If you’ll need to upsize after downsizing, downside of this method is that it embeds the entire file, so files can get huge:  

· Open a New Document (File > New) in size you want. 

· File > Place to import photo as smart object

· Shift/drag to downsize

· Enter  (In layers panel, note the icon on the thumbnail)
· Here’s a project: 

· 

Ctrl J to duplicate, further actions will affect both 

· 

Ctrl T, shift drag outward

· 

Enter  (this method keeps it crisp and sharp)

· 

Can add a layer style (stroke, drop shadow)

· 

Can move layers (put small one on top of stack)

· 

Can add other layers (text)

· 

Can appear b&w:  D, Create New Adj. Layer > Gradient Map

· 

Then Later you can replace the image and it replaces both

· 


In Layers Panel, Right Click on Original layer, 

· 


choose replace contents, 

· 


open new image in Raw, 

· 


Click OK. 

OTHER BITS AND PIECES
Resizing on a layer

· Click on the layer in the Layer Panel

· Ctrl T

· Shift/hold and drag a corner point

· Apply unsharp mask if it appears softer

Dragging one photo into another
· Make sure they are the same size images IF you want to see at the same size

· In image you want to drag, V to get move tool, drag to target image. 

Trim an image
· Image > Trim

· In dialog choose sides you want to trim 

· Tell it what color you want cropped away

Trim an image using Canvas Size

· Image > Canvas Size

· Click Relative

· Enter amount you want to trim (example -1”) in height and width. 

· You’ll get warning that part of image will be clipped – that is what you want

· Click Proceed. 

Add canvas area around image
· “D” to set color picker to default

· Ctrl minus to zoom out

· F to see gray desktop

· C to get crop tool, grab corners and drag out to size you want

· Enter

· The edges outside become white (or whatever color you put in color picker)
Sizing for viewing on large / HD TV  (per Tim Grey)

· Full HD resolution of 1080 represents pixel dimensions of 1920x1080, so size no more than 1920 wide or 1080 tall.  Pixels per inch (resolution) doesn’t really matter in this context (viewing on monitor, digital projector or TV). 

· Use:  File > Automate > Fit Image to specify widge and height value inpixels that image will fit into so don’t have to deal with differences for horizontal vs. vertical images.  

· Even better, use Fit Image in an Action. 

File size (vs. image size) 

· To get a file size of (ex) 1.9MB, it is an issue of jpeg compression after you get the required dimensions

· Varies on the quality setting and the ease with which the image can be compressed.  More fine detail, more difficult to reduce file size by jpeg compression. 

· Jpeg options dialog box will give you estimate of file size you’ll end up with. If, at the given dimensions, at quality setting 12, try lowering it to 10 in a Save As in another location/name. 

How large can you go?  No definitive answer.  Two considerations: 

· Unlimited – considering viewing distance is directly proportional to output size giving some leeway in print quality.  (think billboards)

· Start with an image of utmost quality if it will be under close scrutiny.

Tim Grey says, starting with high quality image, and using good image iptimization, you can double h and w (4 x area) before starting to risk image quality suffering too much. 
· Mostly dependent on number of pixels you start with, rather than file size in MB.  A  number of factors affect file size: 

· Ex: Canon 30D is 8MP, produces Raw files close to 8MB. Indication of potential output size. 

· Flattened TIFF file in 8 bit per channel mode is about 24MB – amount of image data needed for 8x10 print at 300 dpi. 

· Interpolating data in Raw conversion allows bigger output, however you might end up with 25MP image, but not same as capturing w/25 MP camera.  If converted at high bit depth, even larger file.  

· If saved with layers, file may be significantly larger.  

· Better to first change Image Size with Resample cleared to see how close you get, then upsize with resample selected until you get the size you want / or see how large you want to go. 
Saving jpeg compression per Tim Grey:  

· LZW option (named after Lempel, Ziv, and Welch, who created the algorithm). This option applies compression to the file itself, but not to the image data. In other words, it represents file compression, not image compression. As a result it results in exactly the same quality as the "None" option for compression, but at a significantly reduced file size.
WORKFLOW per Tim Grey (mostly)
1. Download images using bridge to folder “Raw”

2. Make adjustments to Raw Image in ACR

3. Convert batch of images to jpeg or psd file using ACR (saving to “processing” folder)  OR open individual image in ACR

4. Use adjustment layers to optimize the image

5. Save as Master file as psd with layers intact  (use this as starting file for all future output).  

6. Back up the Master file!

7. Open the master file,

8. Select Image > Duplicate, in dialog select Duplicate Merged Layers Only checkbox so the image will be flattened when duplicate is created. 

9. Resize for final output using Image > Image Size (resample checked and choosing proper Bicubic algorithm).  I.E. for 4x6 at 300dpi, multiply longest side by 300 = 1800, either horizontal or vertical will fit in this “box”.  
10. Filter > Sharpen >Unsharp Mask to apply sharpening to image appropriate to final output size and type, evaluating image at 100% to ensure best results.  

11. Save image to folder “Final Output” with size in the file name (i.e. Wilson 056 8x10)
Exception to this process:  If he knows he will be outputting a large image, he will resize the image upward in the RAW conversion process, usually using the largest output size option available. Some benefit because upsizing is happening while data is being interpolated anyway.  
NAPP says this is not nearly as problem for loss of sharpness and quality:  In ACR, Workflow Options (lower left corner of dialog), choose larger size and 8 bits/channel from Size pop up menu.  
